WordPress most popular Sociable plugin upgraded for 4.3.3 version.
Plugin updated because of some plugin advertising linked to malware websites.
I’m shocked 4.3.3 totally broken released. When you guys try to install or upgrade plugin shows error’s look like

Warning: include(includes/sociable_output.php) [function.include]: failed to open stream: No such file or directory in /site.com/wp-content/plugins/sociable/sociable.php on line 44

We find out “sociable_output.php” PHP file missing in “includes” folder :

However, if you re-upload “sociable_output.php” old file. your plugin fixed but it’s disturb your plugin styling.

if you are reading this article exactly your plugin broken or you are suffered with this nasty error.

Don’t worry, uninstall old version and downgrade your version to 4.3.2.

Comments are closed.

Post Navigation